summarylogtreecommitdiffstats
path: root/install
diff options
context:
space:
mode:
author4le34n2017-08-09 15:14:50 +1100
committer4le34n2017-08-09 15:14:50 +1100
commitffb9313ec5c618a8d988bb5aa545cf71a602acc2 (patch)
tree2d823a5c4591161e983a4ec5e00f535e4a316919 /install
parent33e3d238c1023ab5311e8a75b1a1e3e88e81eee6 (diff)
downloadaur-ffb9313ec5c618a8d988bb5aa545cf71a602acc2.tar.gz
More improvements PKGBUILD
Diffstat (limited to 'install')
-rw-r--r--install16
1 files changed, 16 insertions, 0 deletions
diff --git a/install b/install
index 5be4d546e641..271140bfb101 100644
--- a/install
+++ b/install
@@ -10,6 +10,22 @@ post_install() {
note "To complete the installation, run:"
note " cd /usr/share/webapps/nfsen"
note " su -c "./install.pl /etc/nfsen.conf""
+ echo ""
+ note "If you edited /etc/nfsen.conf you also need to run:"
+ note " cd /usr/share/webapps/nfsen"
+ note " su -c "./install.pl /etc/nfsen.conf""
+ echo ""
+ note "If you want to use the nginx to access the web, run:"
+ note " sudo pacman -S nginx php-fpm"
+ note " Edit /etc/php/php.ini:"
+ note " Remove comment from ";extension=sockets.so" string"
+ note " Set up virtualhost in nginx"
+ notr " An example of the setting for nginx is in the file /usr/share/doc/nfsen/vhost-nginx.conf "
+ note " And run:"
+ note " sudo systemctl start nginx php-fpm"
+ echo ""
+ note "If you are using a web server Apache you know what to do :)"
+ echo ""
}
post_upgrade() {