summarylogtreecommitdiffstats
path: root/keys-guard.patch
diff options
context:
space:
mode:
authorAlexander 'z33ky' Hirsch2018-05-10 22:08:48 +0200
committerAlexander 'z33ky' Hirsch2018-05-10 22:13:46 +0200
commit079741485bbbef9b83e07c098f33ac1b655ed1c1 (patch)
tree61ef9ae4ba833af70b6af9dede0fec36ffd06e00 /keys-guard.patch
parenta46a4c91140d196daa0653ff37eb05a34fec7efb (diff)
downloadaur-079741485bbbef9b83e07c098f33ac1b655ed1c1.tar.gz
Update PKGBUILD
Update the patches and add instructions to install GLSL shaders.
Diffstat (limited to 'keys-guard.patch')
-rw-r--r--keys-guard.patch20
1 files changed, 10 insertions, 10 deletions
diff --git a/keys-guard.patch b/keys-guard.patch
index 22498b38cb1c..0e91961c67f9 100644
--- a/keys-guard.patch
+++ b/keys-guard.patch
@@ -1,16 +1,16 @@
---- a/client/keys.h
-+++ b/client/keys.h
-@@ -21,6 +21,9 @@
+--- a/client/keys.h
++++ b/client/keys.h
+@@ -18,6 +18,9 @@
+
+ */
+
++#ifndef _KEYS_H
++#define _KEYS_H
++
//
// these are the key numbers that should be passed to Key_Event
//
-+#ifndef _KEYS_H_
-+#define _KEYS_H_
-+
- typedef enum {
- K_TAB = 9,
- K_ENTER = 13,
-@@ -113,3 +116,5 @@
+@@ -121,3 +124,5 @@
void Key_SetBinding (int keynum, char *binding);
void Key_ClearStates (void);
int Key_GetKey (void);