summarylogtreecommitdiffstats
path: root/linphone-desktop-submodules.patch
diff options
context:
space:
mode:
authorfrealgagu2018-08-10 00:41:03 -0500
committerfrealgagu2018-08-10 00:41:03 -0500
commit7cbf643b30d37f2082e2530f2b82dfd0b814c34b (patch)
treecaf502fd56cfca1a7bb7ebab6615f5150e9d5951 /linphone-desktop-submodules.patch
parente948fdfbc84971d4d92cdedf2451c3b5fc14e7f0 (diff)
downloadaur-7cbf643b30d37f2082e2530f2b82dfd0b814c34b.tar.gz
Updating patch with line ending without changes
Diffstat (limited to 'linphone-desktop-submodules.patch')
-rw-r--r--linphone-desktop-submodules.patch48
1 files changed, 24 insertions, 24 deletions
diff --git a/linphone-desktop-submodules.patch b/linphone-desktop-submodules.patch
index 3c2622025a2d..1b06071d4a1c 100644
--- a/linphone-desktop-submodules.patch
+++ b/linphone-desktop-submodules.patch
@@ -68,18 +68,18 @@ index 7da4c98..66056f9 100644
--- a/submodules/belcard/CMakeLists.txt
+++ b/submodules/belcard/CMakeLists.txt
@@ -26,9 +26,9 @@ project(BELCARD VERSION 1.0.2 LANGUAGES C CXX)
-
- set(BELCARD_SO_VERSION "1")
-
--option(ENABLE_SHARED "Build shared library." ON)
--option(ENABLE_STATIC "Build static library." ON)
--option(ENABLE_STRICT "Build with strict compile options." YES)
-+option(ENABLE_SHARED "Build shared library." OFF)
-+option(ENABLE_STATIC "Build static library." OFF)
-+option(ENABLE_STRICT "Build with strict compile options." NO)
- option(ENABLE_TOOLS "Enable compilation of tools." YES)
- option(ENABLE_UNIT_TESTS "Enable compilation of unit tests." YES)
-
+
+ set(BELCARD_SO_VERSION "1")
+
+-option(ENABLE_SHARED "Build shared library." ON)
+-option(ENABLE_STATIC "Build static library." ON)
+-option(ENABLE_STRICT "Build with strict compile options." YES)
++option(ENABLE_SHARED "Build shared library." OFF)
++option(ENABLE_STATIC "Build static library." OFF)
++option(ENABLE_STRICT "Build with strict compile options." NO)
+ option(ENABLE_TOOLS "Enable compilation of tools." YES)
+ option(ENABLE_UNIT_TESTS "Enable compilation of unit tests." YES)
+
diff --git a/submodules/belle-msrp/CMakeLists.txt b/submodules/belle-msrp/CMakeLists.txt
index d28d927..9884374 100644
--- a/submodules/belle-msrp/CMakeLists.txt
@@ -120,18 +120,18 @@ index 38567dd..33762f7 100644
--- a/submodules/belr/CMakeLists.txt
+++ b/submodules/belr/CMakeLists.txt
@@ -25,9 +25,9 @@ project(BELR VERSION 0.1.3 LANGUAGES C CXX)
-
- set(BELR_SO_VERSION "1")
-
--option(ENABLE_SHARED "Build shared library." ON)
--option(ENABLE_STATIC "Build static library." ON)
--option(ENABLE_STRICT "Build with strict compile options." YES)
-+option(ENABLE_SHARED "Build shared library." OFF)
-+option(ENABLE_STATIC "Build static library." OFF)
-+option(ENABLE_STRICT "Build with strict compile options." NO)
- option(ENABLE_TOOLS "Turn on or off compilation of tools." YES)
- option(ENABLE_TESTS "Enable compilation of unit tests." YES)
-
+
+ set(BELR_SO_VERSION "1")
+
+-option(ENABLE_SHARED "Build shared library." ON)
+-option(ENABLE_STATIC "Build static library." ON)
+-option(ENABLE_STRICT "Build with strict compile options." YES)
++option(ENABLE_SHARED "Build shared library." OFF)
++option(ENABLE_STATIC "Build static library." OFF)
++option(ENABLE_STRICT "Build with strict compile options." NO)
+ option(ENABLE_TOOLS "Turn on or off compilation of tools." YES)
+ option(ENABLE_TESTS "Enable compilation of unit tests." YES)
+
diff --git a/submodules/bzrtp/CMakeLists.txt b/submodules/bzrtp/CMakeLists.txt
index 4a894e6..81917b7 100644
--- a/submodules/bzrtp/CMakeLists.txt