summarylogtreecommitdiffstats
path: root/makefile.patch
diff options
context:
space:
mode:
authorTony Lambiris2022-05-01 11:51:44 -0400
committerTony Lambiris2022-05-01 11:51:44 -0400
commit23da4c6556323198f29f36566ad4dd9bd03bc4d9 (patch)
treeaa97fecb07ebcefb05a66f5896d8ddd82e4d75ba /makefile.patch
parentf04afb28d757cba14562d6e88a678e9b0f08e46d (diff)
downloadaur-23da4c6556323198f29f36566ad4dd9bd03bc4d9.tar.gz
Fix makefile.patch, bump version
Diffstat (limited to 'makefile.patch')
-rw-r--r--makefile.patch16
1 files changed, 7 insertions, 9 deletions
diff --git a/makefile.patch b/makefile.patch
index b6408000404a..712985cc9b6d 100644
--- a/makefile.patch
+++ b/makefile.patch
@@ -1,15 +1,13 @@
diff --git a/Makefile b/Makefile
-index eae8b9b..e431741 100644
+index 0306479..329751c 100644
--- a/Makefile
+++ b/Makefile
-@@ -36,8 +36,8 @@ distclean:
-
+@@ -34,7 +34,7 @@ distclean:
install: all
+ install -D -m 0644 "data/$(ID).conf" "$(DESTDIR)$(datadir)/dbus-1/system.d/$(ID).conf"
+ install -D -m 0644 "data/$(ID).policy" "$(DESTDIR)$(datadir)/polkit-1/actions/$(ID).policy"
+- install -D -m 0644 "data/$(ID).service" "$(DESTDIR)$(libdir)/systemd/system/$(ID).service"
++ install -D -m 0644 "data/$(ID).service" "$(DESTDIR)$(libdir)/systemd/system/$(BIN).service"
+ install -D -m 0644 "data/$(ID).xml" "$(DESTDIR)$(datadir)/dbus-1/interfaces/$(ID).xml"
install -D -m 0755 "target/release/$(BIN)" "$(DESTDIR)$(bindir)/$(BIN)"
-- install -D -m 0644 "data/$(RDD).xml" "$(DESTDIR)$(sysconfdir)/dbus-1/interfaces/$(RDD).xml"
-- install -D -m 0644 "data/$(BIN).conf" "$(DESTDIR)$(sysconfdir)/dbus-1/system.d/$(BIN).conf"
-+ install -D -m 0644 "data/$(RDD).xml" "$(DESTDIR)$(datadir)/dbus-1/interfaces/$(RDD).xml"
-+ install -D -m 0644 "data/$(BIN).conf" "$(DESTDIR)$(datadir)/dbus-1/system.d/$(BIN).conf"
- install -D -m 0644 "debian/$(BIN).service" "$(DESTDIR)$(sysconfdir)/systemd/system/$(BIN).service"
- install -D -m 0644 "data/$(POLICY).policy" $(DESTDIR)$(datadir)/polkit-1/actions/$(POLICY).policy