summarylogtreecommitdiffstats
path: root/matcher-git.patch
diff options
context:
space:
mode:
authorawe002017-06-02 14:19:24 +0200
committerawe002017-06-02 14:19:24 +0200
commita67ce57c278479fe3674dc3e95c1c0e904c8c45d (patch)
tree54e7fd5fb316116c841ec96a4f531f08fc8461de /matcher-git.patch
downloadaur-matcher-git.tar.gz
initial commit
Diffstat (limited to 'matcher-git.patch')
-rw-r--r--matcher-git.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/matcher-git.patch b/matcher-git.patch
new file mode 100644
index 000000000000..8b7472f6e1a1
--- /dev/null
+++ b/matcher-git.patch
@@ -0,0 +1,21 @@
+diff --git a/Makefile b/Makefile
+index 437f372..126dac8 100644
+--- a/Makefile
++++ b/Makefile
+@@ -1,6 +1,6 @@
+ EXENAME=matcher
+-PREFIX=/usr/local
+-BINDIR=$(PREFIX)/bin
++PREFIX=/usr
++BINDIR=$(PREFIX)/bin/
+
+ .PHONY: all
+ all: $(EXENAME)
+@@ -10,5 +10,5 @@ $(EXENAME): main.c matcher.c
+
+ .PHONY: install
+ install: $(EXENAME)
+- install -d $(DESTDIR)$(PREFIX)
+- install -m 0755 $< $(DESTDIR)$(PREFIX)/bin
++ install -d $(DESTDIR)$(BINDIR)
++ install -m 0755 $< $(DESTDIR)$(BINDIR)