summarylogtreecommitdiffstats
path: root/mediastreamer2.patch
diff options
context:
space:
mode:
authorfrealgagu2018-11-18 18:22:22 -0500
committerfrealgagu2018-11-18 18:22:22 -0500
commitb91eb17ab282adc41deda36797b9dfa92064f9bf (patch)
tree09312f708df5ae1b42d3a2640074c9edfbdf84da /mediastreamer2.patch
downloadaur-b91eb17ab282adc41deda36797b9dfa92064f9bf.tar.gz
Initial commit.
Diffstat (limited to 'mediastreamer2.patch')
-rw-r--r--mediastreamer2.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/mediastreamer2.patch b/mediastreamer2.patch
new file mode 100644
index 000000000000..edf8d45c28f8
--- /dev/null
+++ b/mediastreamer2.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 98dc9d92..35f2a040 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -64,7 +64,7 @@ option(ENABLE_DOC "Enable documentation generation with Doxygen." YES)
+ option(ENABLE_FIXED_POINT "Turn on fixed point computations." ${ENABLE_FIXED_POINT_DEFAULT_VALUE})
+ option(ENABLE_NON_FREE_CODECS "Allow inclusion of non-free codecs in the build." NO)
+ option(ENABLE_PCAP "Enable PCAP support." NO)
+-option(ENABLE_STRICT "Build with strict compile options." YES)
++option(ENABLE_STRICT "Build with strict compile options." NO)
+ option(ENABLE_RELATIVE_PREFIX "Find resources relatively to the installation directory." NO)
+ option(ENABLE_TOOLS "Turn on or off compilation of tools." YES)
+ option(ENABLE_UNIT_TESTS "Enable compilation of unit tests." YES)