aboutsummarylogtreecommitdiffstats
path: root/micmgmt.setup.py
diff options
context:
space:
mode:
authorMarcel Huber2016-07-29 14:39:32 +0200
committerMarcel Huber2016-08-01 00:16:29 +0200
commitfc830822e0e7c5ec00455ffbd63203e04a4d27b7 (patch)
tree4b77874f078514bb73aa2c3d7809b95e611f5abd /micmgmt.setup.py
parent296fb7d95a09f472af71bb307d03b89b4a08a73d (diff)
downloadaur-fc830822e0e7c5ec00455ffbd63203e04a4d27b7.tar.gz
now provide micmgmt lib, mpssdemon and utilities
Diffstat (limited to 'micmgmt.setup.py')
-rw-r--r--micmgmt.setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/micmgmt.setup.py b/micmgmt.setup.py
new file mode 100644
index 000000000000..50446a6ff2f9
--- /dev/null
+++ b/micmgmt.setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup
+
+NAME = 'micmgmt'
+DESC = '''
+Python interface to channel all communications to specified
+Intel(R) Xeon Phi(TM) Coprocessor.
+'''
+
+setup(name=NAME, description=DESC.strip(),
+ version='@PKGVER@',
+ license="LGPLv2+",
+ packages=[NAME])