summarylogtreecommitdiffstats
path: root/motrix
diff options
context:
space:
mode:
authorweearc2019-09-03 23:23:18 +0000
committerweearc2019-09-03 23:23:18 +0000
commit3b8f6ad67ea9bbd99ec316f366867305463f86fc (patch)
treecf2c8fd01d75546750491a6ae6f23d13cf50b503 /motrix
parentc35674a0dccf57faab3f2fb4dd002078bb20b6a6 (diff)
downloadaur-3b8f6ad67ea9bbd99ec316f366867305463f86fc.tar.gz
Fix build error, go back to the former PKGBUILD
Diffstat (limited to 'motrix')
-rwxr-xr-xmotrix8
1 files changed, 8 insertions, 0 deletions
diff --git a/motrix b/motrix
new file mode 100755
index 000000000000..5e8f5f9e48b6
--- /dev/null
+++ b/motrix
@@ -0,0 +1,8 @@
+#!/bin/bash
+SESSION="$HOME/.cache/aria2.session"
+if [[ ! -f $SESSION ]]
+then
+ touch $SESSION;
+ chmod 666 $SESSION;
+fi
+exec /opt/motrix/motrix