summarylogtreecommitdiffstats
path: root/nwn.launcher
diff options
context:
space:
mode:
authorSlashbunny2014-11-24 19:53:25 -0500
committerSlashbunny2014-11-24 19:53:25 -0500
commitde3dcfbe80e90c9856e4f2a1786bc3bc6f90751f (patch)
tree484f3033ec8c479e64846227efa12d0c2325a4d8 /nwn.launcher
parent0efca9af9aef8a89f248c249301466365714b686 (diff)
downloadaur-de3dcfbe80e90c9856e4f2a1786bc3bc6f90751f.tar.gz
Large refactoring of nwn-diamond PKGBUILD
* Modernize PKGBUILD (prepare, build, package functions) * All DVD operations and archive extractions now happen in prepare() * Patching only happens in prepare() * Update nwn addons to use new github source location * Quote all paths with variables * Add default key file, instructions during install on how to use it * Add key file to backup array * Move all addon compilation to build() function * Move all addon installation into custom _install_addons() function for clarity
Diffstat (limited to 'nwn.launcher')
-rw-r--r--nwn.launcher2
1 files changed, 1 insertions, 1 deletions
diff --git a/nwn.launcher b/nwn.launcher
index b0b3c0a89b62..1d65cef5143e 100644
--- a/nwn.launcher
+++ b/nwn.launcher
@@ -2,7 +2,7 @@
# Create user directory if it doesn't exist
if [ ! -d "$HOME/.nwn/" ]; then
- mkdir $HOME/.nwn/
+ mkdir "$HOME/.nwn/"
fi
cd "/opt/nwn"