summarylogtreecommitdiffstats
path: root/oci-cli.patch
diff options
context:
space:
mode:
authorAndrew O'Neill2018-07-01 14:08:33 -0400
committerAndrew O'Neill2018-07-01 14:08:33 -0400
commita23261bd99d84e0adfa25f3e66677011bb462b62 (patch)
treea69a6903c42a1323740db9e125bbce1e05694615 /oci-cli.patch
downloadaur-a23261bd99d84e0adfa25f3e66677011bb462b62.tar.gz
Initial commit
Diffstat (limited to 'oci-cli.patch')
-rw-r--r--oci-cli.patch40
1 files changed, 40 insertions, 0 deletions
diff --git a/oci-cli.patch b/oci-cli.patch
new file mode 100644
index 000000000000..2c657d2eee21
--- /dev/null
+++ b/oci-cli.patch
@@ -0,0 +1,40 @@
+diff -rupN oci-cli-2.4.27/setup.py oci-cli-2.4.27b/setup.py
+--- oci-cli-2.4.27/setup.py 2018-06-29 03:00:53.000000000 -0400
++++ oci-cli-2.4.27b/setup.py 2018-07-01 13:48:45.279560058 -0400
+@@ -30,22 +30,21 @@ with open_relative("README.rst") as f:
+
+
+ requires = [
+- 'oci==1.4.4',
+- 'arrow==0.10.0',
++ 'oci',
++ 'arrow',
+ 'certifi',
+- 'click==6.7',
+- 'configparser==3.5.0',
+- 'cryptography==2.1.3',
+- 'pyOpenSSL<=17.4.0',
+- 'httpsig_cffi==15.0.0',
+- 'jmespath==0.9.3',
+- 'python-dateutil==2.7.3',
+- 'pytz==2016.10',
+- 'retrying==1.3.3',
+- 'requests[security]==2.18.4',
+- 'six==1.11.0',
+- 'terminaltables==3.1.0',
+- 'idna>=2.5,<2.7'
++ 'click',
++ 'cryptography',
++ 'pyOpenSSL',
++ 'httpsig_cffi',
++ 'jmespath',
++ 'python-dateutil',
++ 'pytz',
++ 'retrying',
++ 'requests',
++ 'six',
++ 'terminaltables',
++ 'idna'
+ ]
+
+ setup(