summarylogtreecommitdiffstats
path: root/pyroscope_all.patch
diff options
context:
space:
mode:
authorqdesjardin2019-10-17 11:53:12 -0600
committerqdesjardin2019-10-17 12:15:20 -0600
commitbe66c45ee1342caf8b69464f05f97664d55a4654 (patch)
tree58a6f0f98efe85b2b6430f8c73f341632f0085a8 /pyroscope_all.patch
downloadaur-be66c45ee1342caf8b69464f05f97664d55a4654.tar.gz
Added .SRCINFO file.
Diffstat (limited to 'pyroscope_all.patch')
-rw-r--r--pyroscope_all.patch26
1 files changed, 26 insertions, 0 deletions
diff --git a/pyroscope_all.patch b/pyroscope_all.patch
new file mode 100644
index 000000000000..38ff3a5bdfac
--- /dev/null
+++ b/pyroscope_all.patch
@@ -0,0 +1,26 @@
+--- rtorrent-0.8.6/src/ui/download_list.h 2011-05-03 04:05:34.000000000 +0200
++++ rtorrent-0.8.6/src/ui/download_list.h,pyro 2011-05-03 04:11:23.000000000 +0200
+@@ -99,6 +99,7 @@
+ void disable();
+
+ void activate_display(Display d);
++ ElementBase* display(Display d) { return d < DISPLAY_MAX_SIZE ? m_uiArray[d] : 0; }
+
+ core::View* current_view();
+ void set_current_view(const std::string& name);
+--- rtorrent-0.8.7/src/command_helpers.cc.orig 2010-06-26 14:05:08.000000000 +0200
++++ rtorrent-0.8.7/src/command_helpers.cc 2011-05-06 19:42:58.000000000 +0200
+@@ -50,2 +50,3 @@
+ void initialize_command_local();
++void initialize_command_pyroscope();
+ void initialize_command_network();
+@@ -61,2 +62,3 @@
+ initialize_command_local();
++ initialize_command_pyroscope();
+ initialize_command_ui();
+--- rtorrent-0.8.7/src/Makefile.am.orig 2010-06-26 14:05:08.000000000 +0200
++++ rtorrent-0.8.7/src/Makefile.am 2011-05-06 19:40:03.000000000 +0200
+@@ -23,2 +23,3 @@
+ command_ui.cc \
++ command_pyroscope.cc \
+ control.cc \