summarylogtreecommitdiffstats
path: root/qt5-qtbase-gcc11.patch
diff options
context:
space:
mode:
authorJoão Figueiredo2021-08-31 01:36:50 +0100
committerJoão Figueiredo2021-08-31 01:36:50 +0100
commit0f92ef1fdcec8ff5b712c0aba24c3b9c70678c3b (patch)
treec261a17b8dfc98ed33df900b3540d46d1d033463 /qt5-qtbase-gcc11.patch
parent393d266f06b56fc20f800d1ce57a464d232caba0 (diff)
downloadaur-0f92ef1fdcec8ff5b712c0aba24c3b9c70678c3b.tar.gz
Merged with official ABS qt5-base PKGBUILD
Diffstat (limited to 'qt5-qtbase-gcc11.patch')
-rw-r--r--qt5-qtbase-gcc11.patch67
1 files changed, 0 insertions, 67 deletions
diff --git a/qt5-qtbase-gcc11.patch b/qt5-qtbase-gcc11.patch
deleted file mode 100644
index bef7623727b0..000000000000
--- a/qt5-qtbase-gcc11.patch
+++ /dev/null
@@ -1,67 +0,0 @@
-lude "qdatastream_p.h"
-
-+#include <limits>
-+
- #if !defined(QT_NO_DATASTREAM) || defined(QT_BOOTSTRAPPED)
- #include "qbuffer.h"
- #include "qfloat16.h"
-diff --git a/src/corelib/text/qbytearray.cpp b/src/corelib/text/qbytearray.cpp
-index 9a72df58..6651ee98 100644
---- a/src/corelib/text/qbytearray.cpp
-+++ b/src/corelib/text/qbytearray.cpp
-@@ -39,6 +39,7 @@
- **
- ****************************************************************************/
-
-+#include <limits>
- #include "qbytearray.h"
- #include "qbytearraymatcher.h"
- #include "private/qtools_p.h"
-diff --git a/src/corelib/text/qbytearraymatcher.cpp b/src/corelib/text/qbytearraymatcher.cpp
-index 72e09226..80511cb5 100644
---- a/src/corelib/text/qbytearraymatcher.cpp
-+++ b/src/corelib/text/qbytearraymatcher.cpp
-@@ -37,6 +37,7 @@
- **
- ****************************************************************************/
-
-+#include <limits>
- #include "qbytearraymatcher.h"
-
- #include <limits.h>
-diff --git a/src/corelib/tools/qbitarray.cpp b/src/corelib/tools/qbitarray.cpp
-index ab3054d5..22efb3a0 100644
---- a/src/corelib/tools/qbitarray.cpp
-+++ b/src/corelib/tools/qbitarray.cpp
-@@ -38,6 +38,7 @@
- **
- ****************************************************************************/
-
-+#include <limits>
- #include "qbitarray.h"
- #include <qalgorithms.h>
- #include <qdatastream.h>
-diff --git a/src/corelib/tools/qcryptographichash.cpp b/src/corelib/tools/qcryptographichash.cpp
-index fa8d21e0..cd85956d 100644
---- a/src/corelib/tools/qcryptographichash.cpp
-+++ b/src/corelib/tools/qcryptographichash.cpp
-@@ -38,6 +38,7 @@
- **
- ****************************************************************************/
-
-+#include <limits>
- #include <qcryptographichash.h>
- #include <qiodevice.h>
-
-diff --git a/src/gui/text/qfontengine_qpf2.cpp b/src/gui/text/qfontengine_qpf2.cpp
-index e00f9d05..917ab5f9 100644
---- a/src/gui/text/qfontengine_qpf2.cpp
-+++ b/src/gui/text/qfontengine_qpf2.cpp
-@@ -37,6 +37,7 @@
- **
- ****************************************************************************/
-
-+#include <limits>
- #include "qfontengine_qpf2_p.h"
-
- #include <QtCore/QFile>