summarylogtreecommitdiffstats
path: root/requirements.patch
diff options
context:
space:
mode:
authorS Garnica2020-06-09 10:44:20 +0200
committerS Garnica2020-06-09 10:44:20 +0200
commitd0e54112989292b109fd6c7e524d3b447bcf74c6 (patch)
treeca0134f5ede0976999c0a07142c831eb5406a9d3 /requirements.patch
parent2b720e88df2ac5436739221a401c9c91210e7cfd (diff)
downloadaur-d0e54112989292b109fd6c7e524d3b447bcf74c6.tar.gz
Updated patch
Diffstat (limited to 'requirements.patch')
-rw-r--r--requirements.patch14
1 files changed, 7 insertions, 7 deletions
diff --git a/requirements.patch b/requirements.patch
index cad2e45d8390..8e25bbd22881 100644
--- a/requirements.patch
+++ b/requirements.patch
@@ -6,9 +6,9 @@ diff --unified --recursive --text package.orig/setup.py package.new/setup.py
REQUIRES = [
- 'voluptuous==0.11.7',
-- 'PyYAML==5.1.2',
-- 'paho-mqtt==1.4.0',
-- 'colorlog==4.0.2',
+- 'PyYAML==5.3.1',
+- 'paho-mqtt==1.5.0',
+- 'colorlog==4.1.0',
- 'tornado==5.1.1',
+ 'voluptuous',
+ 'PyYAML',
@@ -16,9 +16,9 @@ diff --unified --recursive --text package.orig/setup.py package.new/setup.py
+ 'colorlog',
+ 'tornado',
'typing>=3.6.6;python_version<"3.6"',
-- 'protobuf==3.10.0',
+- 'protobuf==3.11.3',
- 'tzlocal==2.0.0',
-- 'pytz==2019.3',
+- 'pytz==2020.1',
- 'pyserial==3.4',
- 'ifaddr==0.1.6',
+ 'protobuf',
@@ -33,8 +33,8 @@ diff --unified --recursive --text package.orig/setup.py package.new/setup.py
# This means they have to be in your $PATH.
if os.environ.get('ESPHOME_USE_SUBPROCESS') is None:
REQUIRES.extend([
-- 'platformio==4.0.3',
-- 'esptool==2.7',
+- 'platformio==4.3.4',
+- 'esptool==2.8',
+ 'platformio',
+ 'esptool',
])