summarylogtreecommitdiffstats
path: root/rlite.install
diff options
context:
space:
mode:
authorVincenzo Maffione2017-04-05 10:37:30 +0200
committerVincenzo Maffione2017-04-05 10:39:21 +0200
commita745268541f9533757f8054950e207e9c6bd5e20 (patch)
treec24c00783f45a2d31c45ff386d62f3ed15a84c69 /rlite.install
downloadaur-a745268541f9533757f8054950e207e9c6bd5e20.tar.gz
initial upload of PKGBUILD and related files
Diffstat (limited to 'rlite.install')
-rw-r--r--rlite.install20
1 files changed, 20 insertions, 0 deletions
diff --git a/rlite.install b/rlite.install
new file mode 100644
index 000000000000..d8951c29f863
--- /dev/null
+++ b/rlite.install
@@ -0,0 +1,20 @@
+post_common() {
+ depmod -a
+}
+
+## arg 1: the new package version
+post_install() {
+ post_common
+}
+
+## arg 1: the new package version
+## arg 2: the old package version
+post_upgrade() {
+ post_common
+}
+
+## arg 1: the old package version
+post_remove() {
+ post_common
+}
+