aboutsummarylogtreecommitdiffstats
path: root/run.sh
diff options
context:
space:
mode:
authorCountStarlight2018-04-29 09:12:24 +0800
committerCountStarlight2018-04-29 09:12:24 +0800
commit498526c5c72089e5066b461638f9d5eb86325e64 (patch)
tree3925ba597c483cf81314d97a6bf873f663b08785 /run.sh
parentfbcb17e8e7f793531abd1fc59d2be4d3ac608cbf (diff)
downloadaur-498526c5c72089e5066b461638f9d5eb86325e64.tar.gz
Move the sed operation to PKGBUILD.
Signed-off-by: CountStarlight <countstarlight@gmail.com>
Diffstat (limited to 'run.sh')
-rwxr-xr-xrun.sh3
1 files changed, 0 insertions, 3 deletions
diff --git a/run.sh b/run.sh
index 3725b765a645..380b940916e2 100755
--- a/run.sh
+++ b/run.sh
@@ -5,8 +5,6 @@
# Author: Li LongYu <lilongyu@linuxdeepin.com>
# Peng Hao <penghao@linuxdeepin.com>
-# wszqkzqk <wszqkzqk@gmail.com>
-
WINEPREFIX="$HOME/.deepinwine/Deepin-TIM"
APPDIR="/opt/deepinwine/apps/Deepin-TIM"
APPVER="2.1.5"
@@ -37,7 +35,6 @@ ExtractApp()
7z x "$APPDIR/$APPTAR" -o"$1"
mv "$1/drive_c/users/@current_user@" "$1/drive_c/users/$USER"
sed -i "s#@current_user@#$USER#" $1/*.reg
- sed -i "s/deepin-wine/wine/" $1/drive_c/deepin/EnvInit.sh
}
DeployApp()
{