summarylogtreecommitdiffstats
path: root/setup.py.patch
diff options
context:
space:
mode:
authorAndy Weidenbaum2016-12-31 08:54:43 -0800
committerAndy Weidenbaum2016-12-31 08:54:43 -0800
commit75112ef648bf606ad68bdfe9e60ba8bd731faadc (patch)
tree206f0e9b64abada39f2af700af2f653ef278ec6a /setup.py.patch
parentfad915896186b79c0a5fadd9284ec52977e00394 (diff)
downloadaur-75112ef648bf606ad68bdfe9e60ba8bd731faadc.tar.gz
update pkgver to 0.8.0, loose pypi deps
Diffstat (limited to 'setup.py.patch')
-rw-r--r--setup.py.patch23
1 files changed, 23 insertions, 0 deletions
diff --git a/setup.py.patch b/setup.py.patch
new file mode 100644
index 000000000000..834fc4b62605
--- /dev/null
+++ b/setup.py.patch
@@ -0,0 +1,23 @@
+--- ./setup.py 2016-12-31 08:50:31.153301858 -0800
++++ ./setup.py 2016-12-31 08:50:43.154796909 -0800
+@@ -57,16 +57,11 @@
+ "License :: OSI Approved :: MIT License"
+ ],
+ install_requires=[
+- 'Click==6.6',
+- 'sh==1.11',
+- 'arrow==0.10.0',
+- 'ordereddict==1.1',
++ 'Click',
++ 'sh',
++ 'arrow',
++ 'ordereddict',
+ ],
+- extras_require={
+- ':python_version == "2.6"': [
+- 'importlib==1.0.3',
+- ],
+- },
+ keywords='gitlint git lint',
+ author='Joris Roovers',
+ url='https://github.com/jorisroovers/gitlint',