summarylogtreecommitdiffstats
path: root/setup.py.patch
diff options
context:
space:
mode:
authorMarcel Robitaille2019-06-19 19:55:09 -0300
committerMarcel Robitaille2019-06-19 20:00:36 -0300
commit3fd2cb1958c57b6bcc2789e9ee20278304bbd753 (patch)
tree71e791e2238e5adc791b4e4e05eee17125ed51a7 /setup.py.patch
parent769d1965723a46f5762e5ffcbde45b00758a988b (diff)
downloadaur-3fd2cb1958c57b6bcc2789e9ee20278304bbd753.tar.gz
Use `python-pillow-simd` in place of `python-pillow`
Diffstat (limited to 'setup.py.patch')
-rw-r--r--setup.py.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py.patch b/setup.py.patch
new file mode 100644
index 000000000000..127c0febb8d8
--- /dev/null
+++ b/setup.py.patch
@@ -0,0 +1,12 @@
+diff --unified --recursive --text ./package.orig/gscreenshot-2.10.1/setup.py ./package.new/gscreenshot-2.10.1/setup.py
+--- ./setup.py 2019-06-19 19:16:45.618375805 -0300
++++ ./setup.py 2019-06-19 19:14:19.723356083 -0300
+@@ -5,7 +5,7 @@
+ import os
+
+ install_requires = [
+- 'pillow',
++ 'pillow-simd',
+ ]
+
+ test_requires = [