summarylogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGavin Lloyd2018-01-08 10:49:33 -0800
committerGavin Lloyd2018-01-08 10:49:33 -0800
commitd7cf00451a825d1894de79df6ab72fca986a87dd (patch)
tree4103c5046abe74644fa0bbf39cf51945467f90f0 /setup.py
downloadaur-python-huffman11-git.tar.gz
Init commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 000000000000..214aa75562f8
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+#!/usr/bin/env python3
+
+from setuptools import setup
+
+setup(name='Huffman11',
+ version='0.0.0',
+ description='Huffman decompression for version 11.x Intel ME modules',
+ author='IllegalArgument',
+ author_email='awilley1@gmail.com',
+ url='https://github.com/IllegalArgument/Huffman11',
+ license='GPL3',
+ packages=['Huffman11'],
+ package_dir={'Huffman11': 'python-huffman11-git'}
+ )