summarylogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorfrederik2015-07-30 17:05:42 +0200
committerfrederik2015-07-30 17:05:42 +0200
commitab170863a2e40021df5fa0bf787240c10c44f996 (patch)
tree3e991ad21f2e53132dcd1619b5a363706153393b /setup.py
downloadaur-ab170863a2e40021df5fa0bf787240c10c44f996.tar.gz
inital commit from aur3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 000000000000..ae3e7ae35b38
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,17 @@
+from setuptools import setup, find_packages
+
+import graphy
+
+setup(
+ name = 'graphy',
+ version = graphy.__version__,
+ description = "graphy",
+ long_description = """Graphy is a simple Python library for generating charts. It tries to get out of the way and let you just work with your data. At the moment, it produces charts using the Google Chart API.""",
+ author = 'Mark Ivey',
+ author_email = 'job@countlessprojects.com',
+ url = 'http://code.google.com/p/graphy/',
+ license = 'Apache License 2.0',
+ platforms = ['any'],
+ packages = find_packages(),
+ include_package_data = True,
+)