summarylogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorKlemens Schölhorn2017-12-15 00:17:33 +0100
committerKlemens Schölhorn2017-12-15 01:10:44 +0100
commit1934edba824a5225cd16a20da60c2b57592252f0 (patch)
treefbb7eb7a67c289d0332b09431062ed4e50855fd3 /setup.py
downloadaur-python2-seafobj.tar.gz
Create setup.py to package seafobj
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 000000000000..28d1fd3d4d09
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+#!/usr/bin/env python2
+
+from setuptools import find_packages, setup
+
+setup(
+ name = "seafobj",
+ version = "6.2.2",
+ author = "Seafile Ltd.",
+ author_email = "info@seafile.com",
+ description = ("Python library for accessing seafile data model"),
+ license = "Apache2",
+ url = "https://github.com/haiwen/seafobj",
+ packages = find_packages(exclude=["test.*", "test"])
+)