summarylogtreecommitdiffstats
path: root/sync
diff options
context:
space:
mode:
authorMorteza NourelahiAlamdari2021-07-18 22:58:31 +0200
committerMorteza NourelahiAlamdari2021-07-18 22:58:31 +0200
commit0d4fbc215a548ee7dccc220dae8c3ba02679d0e2 (patch)
treeaed72e5ad6606d398e57b3d3ab392519891a8053 /sync
parentd4d02c9df9ddb99f5b7a7002a341a5b1aed71223 (diff)
downloadaur-0d4fbc215a548ee7dccc220dae8c3ba02679d0e2.tar.gz
Fix sync script
Diffstat (limited to 'sync')
-rwxr-xr-xsync4
1 files changed, 2 insertions, 2 deletions
diff --git a/sync b/sync
index 28c596d70eb4..66ee5fa45131 100755
--- a/sync
+++ b/sync
@@ -31,8 +31,8 @@ makepkg --printsrcinfo > .SRCINFO
makepkg
# Commit and push changes.
-#git commit -m "Upgrade to version ${version}" PKGBUILD .SRCINFO
-#git push
+git commit -m "Upgrade to version ${version}" PKGBUILD .SRCINFO
+git push
# Logging final result.
echo "Update ${pkgname} from ${pkgver} to ${version} version in AUR"