summarylogtreecommitdiffstats
path: root/telegram-desktop.install
diff options
context:
space:
mode:
authorGiovanni Santini2015-07-07 22:05:00 +0200
committerGiovanni Santini2015-07-07 22:05:00 +0200
commitf68bfbe3378b240aa78fcf74af57a9b7855b6137 (patch)
tree6f758cbdeec343ab8940522110801bc88cd1227c /telegram-desktop.install
parent29adf540a67ece4b4bdfc7b2e68f9ab49f1cb78f (diff)
downloadaur-f68bfbe3378b240aa78fcf74af57a9b7855b6137.tar.gz
Update package 0.8.38-2
- Reworked the PKGBUILD, now using 'sources' array - Using now the bash wrapper instead of symlink to the binary - Reworked some text of the install script
Diffstat (limited to 'telegram-desktop.install')
-rw-r--r--telegram-desktop.install11
1 files changed, 7 insertions, 4 deletions
diff --git a/telegram-desktop.install b/telegram-desktop.install
index 58d86bb26f06..d49e64e89eb7 100644
--- a/telegram-desktop.install
+++ b/telegram-desktop.install
@@ -1,14 +1,17 @@
post_install() {
- echo "Start from the console if it is the first time you install this program: ([user@ArchLinux:~]$ telegram). To generate the .desktop file."
- echo "Before, delete the old: rm -r ~/.local/share/applications/telegramdesktop.desktop. And rm -r ~/.TelegramDesktop"
- echo "After Update start Telegram per /opt/telegram/Telegram to get TelegramDesktop"
+ echo "Start from the console at the first run (using "telegram") to generate the .desktop file."
+ echo "After Update start Telegram with "/opt/telegram/Telegram" to get TelegramDesktop"
+ echo "If you see no destkop launcher after update, you can fix it by using"
+ echo "sed 's/Exec=-- %u/Exec=telegram -- %u/' -i ~/.local/share/applications/telegramdesktop.desktop"
}
post_remove()
{
- echo "Remove the .desktop: rm -r ~/.local/share/applications/telegramdesktop.desktop. And rm -r ~/.TelegramDesktop"
+ echo "You can remove old data from a terminl doing:"
+ echo "rm -r ~/.local/share/applications/telegramdesktop.desktop"
+ echo "rm -r ~/.TelegramDesktop"
}
# vim: ts=2 sw=2 et: