summarylogtreecommitdiffstats
path: root/tor-browser.install
diff options
context:
space:
mode:
authorgrufo2019-01-30 01:19:55 +0000
committergrufo2019-01-30 01:19:55 +0000
commit9a910c725453f54552cd51b0c63af9f8ce716020 (patch)
tree546158873867d812bc18ae4c4798719212a47f29 /tor-browser.install
parenta8465600e96600b47f8dbaac3979e37ee302bfeb (diff)
downloadaur-9a910c725453f54552cd51b0c63af9f8ce716020.tar.gz
PKGBUILD and tor-browser.install only
Diffstat (limited to 'tor-browser.install')
-rw-r--r--tor-browser.install13
1 files changed, 7 insertions, 6 deletions
diff --git a/tor-browser.install b/tor-browser.install
index 5317164af9b0..5927a8c6743c 100644
--- a/tor-browser.install
+++ b/tor-browser.install
@@ -1,16 +1,17 @@
-pkgname='tor-browser'
+_appname='tor-browser'
+_language='it'
post_install() {
echo
- echo "==> ${pkgname} will be extracted to ~/.${pkgname}"
- echo "==> the first time you run ${pkgname} as your normal user!"
+ echo "==> ${_appname} (${_language}) will be extracted to ~/.${_appname}-${_language,,}"
+ echo "==> the first time you run it as your normal user!"
echo "==> Just start it and have fun."
echo
}
post_upgrade() {
echo
- echo "==> The ${pkgname} copy in your home directory will be upgraded at the"
+ echo "==> The ${_appname} (${_language}) copy in your home directory will be upgraded at the"
echo "==> first time you run it as your normal user!"
echo "==> Just start and have fun."
echo
@@ -18,9 +19,9 @@ post_upgrade() {
post_remove() {
echo
- echo "==> You have to remove the tor-brower directory in your home"
+ echo "==> You have to remove the ${_appname} directory in your home"
echo "==> directory by hand: As your normal user, do:"
echo "==> "
- echo "==> rm -rf ~/.${pkgname}"
+ echo "==> rm -rf ~/.${_appname}-${_language,,}"
echo
}