summarylogtreecommitdiffstats
path: root/tor-browser.install
diff options
context:
space:
mode:
authorgrufo2019-01-30 01:20:34 +0000
committergrufo2019-01-30 01:20:34 +0000
commitcc81cd13139b5e57a21cf501be62b4d970b914f2 (patch)
treea7f83429db2050a5ea29bb22275305e599d70ff1 /tor-browser.install
parent9cf124708d57889d827eabb009d4f65500d943e5 (diff)
downloadaur-cc81cd13139b5e57a21cf501be62b4d970b914f2.tar.gz
PKGBUILD and tor-browser.install only
Diffstat (limited to 'tor-browser.install')
-rw-r--r--tor-browser.install13
1 files changed, 7 insertions, 6 deletions
diff --git a/tor-browser.install b/tor-browser.install
index 5317164af9b0..8e75584d970e 100644
--- a/tor-browser.install
+++ b/tor-browser.install
@@ -1,16 +1,17 @@
-pkgname='tor-browser'
+_appname='tor-browser'
+_language='sv-SE'
post_install() {
echo
- echo "==> ${pkgname} will be extracted to ~/.${pkgname}"
- echo "==> the first time you run ${pkgname} as your normal user!"
+ echo "==> ${_appname} (${_language}) will be extracted to ~/.${_appname}-${_language,,}"
+ echo "==> the first time you run it as your normal user!"
echo "==> Just start it and have fun."
echo
}
post_upgrade() {
echo
- echo "==> The ${pkgname} copy in your home directory will be upgraded at the"
+ echo "==> The ${_appname} (${_language}) copy in your home directory will be upgraded at the"
echo "==> first time you run it as your normal user!"
echo "==> Just start and have fun."
echo
@@ -18,9 +19,9 @@ post_upgrade() {
post_remove() {
echo
- echo "==> You have to remove the tor-brower directory in your home"
+ echo "==> You have to remove the ${_appname} directory in your home"
echo "==> directory by hand: As your normal user, do:"
echo "==> "
- echo "==> rm -rf ~/.${pkgname}"
+ echo "==> rm -rf ~/.${_appname}-${_language,,}"
echo
}