summarylogtreecommitdiffstats
path: root/tor-browser.sh
diff options
context:
space:
mode:
authorgrufo2017-07-06 19:06:43 +0200
committergrufo2017-07-06 19:06:43 +0200
commitbcb8bfdaed012aac267f4b5461f8a891c47b6386 (patch)
tree241e7ccd44b441309c35c3cc01ef603bc6565b15 /tor-browser.sh
parentd2e0bcf466f09e51ee8f5db97d58e5229e42acca (diff)
downloadaur-bcb8bfdaed012aac267f4b5461f8a891c47b6386.tar.gz
Comments only
Diffstat (limited to 'tor-browser.sh')
-rwxr-xr-xtor-browser.sh8
1 files changed, 4 insertions, 4 deletions
diff --git a/tor-browser.sh b/tor-browser.sh
index 6d54234d55d8..e0b1b3c00147 100755
--- a/tor-browser.sh
+++ b/tor-browser.sh
@@ -2,9 +2,9 @@
# Copyright (C) 2009 Benjamin Drung <bdrung at ubuntu dot com>
# Copyright (C) 2012 Alessio Sergi <al3hex at gmail dot com>
+# Copyright (C) 2017 grufo <madmurphy333 at gmail dot com> (Arch User Repository version)
# modified 2012 for tor-browser (Max Roder <maxroder at web dot de>)
# modified 2014 by Yardena Cohen <yardenack at gmail dot com>
-# modified 2017 by grufo <madmurphy333 at gmail dot com>
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -103,13 +103,13 @@ _aur_update_() {
local AUR_RELEASE="$(grep 'pkgrel' '.SRCINFO' | cut -d = -f2 | sed -e 's/^[[:space:]]*//')"
if _compare_ver_ "${_TB_VERSION_}" "${AUR_VERSION}"; then
- echo 'Found new version.'
+ echo "Found new version (${AUR_VERSION})..."
local DO_UPDATE=1
elif [[ "${_TB_VERSION_}" == "${AUR_VERSION}" ]] && [[ "${_TB_RELEASE_}" != "${AUR_RELEASE}" ]] && [[ "${_TB_RELEASE_}" == "`echo -e "${_TB_RELEASE_}\n${AUR_RELEASE}" | sort | head -n1`" ]]; then
- echo 'Found new PKGBUILD.'
+ echo 'Found new PKGBUILD...'
local DO_UPDATE=1
else
- echo "Everything is up to date (version: ${_TB_VERSION_})"
+ echo "Everything is up to date (current version: ${_TB_VERSION_})."
fi
[[ ${DO_UPDATE} -eq 1 ]] && makepkg -si