summarylogtreecommitdiffstats
path: root/update.py
diff options
context:
space:
mode:
authorchrisjbillington2020-02-21 13:23:26 -0500
committerchrisjbillington2020-02-21 13:23:26 -0500
commit220f17a2252318d658147773a6b325d72c7c850a (patch)
tree1fbfc655e4d8796d3ab36ca0225b248c53473d42 /update.py
parentc783cc83e7b90634321ff3534afa64919b5dc0b9 (diff)
downloadaur-220f17a2252318d658147773a6b325d72c7c850a.tar.gz
Don't bother renaming directories to include "versioned".
Just conflicts=(linux). Much simpler.
Diffstat (limited to 'update.py')
-rw-r--r--update.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/update.py b/update.py
index 88f72edc59a0..3d2a37b4cb45 100644
--- a/update.py
+++ b/update.py
@@ -16,7 +16,7 @@ kernver, archver, archrel, pkgrel = subprocess.check_output(
).decode('utf8').strip().split()
if (kernver, archver, archrel) != (latest_kernver, latest_archver, latest_archrel):
- print("out of date!")
+ print("linux-versioned-bin out of date!")
with open('PKGBUILD') as f:
pkgbuild = f.read()
@@ -60,3 +60,5 @@ if (kernver, archver, archrel) != (latest_kernver, latest_archver, latest_archre
if yn_choice('git push?'):
subprocess.check_call(['git', 'push'])
+else:
+ print("linux-versioned-bin is up to date") \ No newline at end of file