summarylogtreecommitdiffstats
path: root/update.py
diff options
context:
space:
mode:
authorchrisjbillington2021-02-24 14:32:48 +1100
committerchrisjbillington2021-02-24 14:32:48 +1100
commit2ee6bb42806566869e7c9ee8b9afad175969cbd6 (patch)
tree8de50320b12cc3ebbe2a02f72a71b0989f318d8d /update.py
parent2e6d4a9adc74716fb9cf33029dfc5ef4daebc705 (diff)
downloadaur-2ee6bb42806566869e7c9ee8b9afad175969cbd6.tar.gz
add pahole dependency
Diffstat (limited to 'update.py')
-rw-r--r--update.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/update.py b/update.py
index be8ab079d5f6..332b3b58e2b3 100644
--- a/update.py
+++ b/update.py
@@ -4,7 +4,7 @@ import sys
# Script to update the PKGBUILD to the latest [core]/linux
-url = "https://www.archlinux.org/packages/core/x86_64/linux/json/"
+url = "https://archlinux.org/packages/core/x86_64/linux/json/"
data = subprocess.check_output(['curl', '-s', url]).decode()
info = json.loads(data)
@@ -58,4 +58,4 @@ if (kernver, archver, pkgrel) != (latest_kernver, latest_archver, latest_pkgrel)
if yn_choice('git push?'):
subprocess.check_call(['git', 'push'])
else:
- print("linux-versioned-bin is up to date") \ No newline at end of file
+ print("linux-versioned-bin is up to date")