summarylogtreecommitdiffstats
path: root/update.py
diff options
context:
space:
mode:
authorchrisjbillington2022-01-14 07:45:44 +1030
committerchrisjbillington2022-01-14 07:45:44 +1030
commit7965da5e56c9249a72068b25f8d78390448b0019 (patch)
tree8972ab6a33f32acf6d9dc2e27f82b18ce63d705a /update.py
parentf7126b879d0f804d2b41ee9be4d9fb4427bcbc72 (diff)
downloadaur-7965da5e56c9249a72068b25f8d78390448b0019.tar.gz
don't update based on manually bumped pkgrel
Diffstat (limited to 'update.py')
-rw-r--r--update.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.py b/update.py
index 9dffa8509eca..3b103708198a 100644
--- a/update.py
+++ b/update.py
@@ -8,7 +8,7 @@ NAME = 'linux'
# Script to update the PKGBUILD to the latest [core]/linux
def get_current():
- cmd = ['bash', '-c', 'source PKGBUILD; echo ${pkgver}-${pkgrel}']
+ cmd = ['bash', '-c', 'source PKGBUILD; echo ${pkgver}-${_pkgrel}']
version = subprocess.check_output(cmd).decode('utf8').strip()
return version