aboutsummarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorColin Adler2022-07-10 22:33:09 -0400
committerColin Adler2022-07-10 22:33:09 -0400
commitc1194e550ce6d42dda18fd26e1aba9a888d22312 (patch)
treeb9602d3f2593bb1d230f3a5563164c0bed10ca27 /update.sh
parente9f6a13648dca4b7127c5768e9d6f06d44633295 (diff)
downloadaur-c1194e550ce6d42dda18fd26e1aba9a888d22312.tar.gz
chore: updating version 4.5.0
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 861e367633aa..403055296e29 100755
--- a/update.sh
+++ b/update.sh
@@ -24,7 +24,7 @@ main() {
fi
ls
- echo $(grep "pkgver=" PKGBUILD)
+ grep "pkgver=" PKGBUILD
CODE_SERVER_CURRENT_VERSION=$(grep "pkgver=" PKGBUILD | cut -d "=" -f2-)
# Ask which version we should update to
# In the future, we'll automate this and determine the latest version automatically