summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorMassimiliano Torromeo2019-04-04 16:40:41 +0200
committerMassimiliano Torromeo2019-04-04 16:40:41 +0200
commit0a55ec6d947d1d793bc9034279728ac304fc972b (patch)
tree5e562af5bf0d2fdced4b2d6191b877a283a1223e /update.sh
parent110ec3f5dac8a57bb8b8de990d696d26c594d56f (diff)
downloadaur-0a55ec6d947d1d793bc9034279728ac304fc972b.tar.gz
Updated to 69.4.102
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/update.sh b/update.sh
new file mode 100755
index 000000000000..9a38305341f7
--- /dev/null
+++ b/update.sh
@@ -0,0 +1,6 @@
+#!/bin/bash
+set -e
+
+pkgver=$(curl -I "https://www.dropbox.com/download?plat=lnx.x86_64" | grep -iP '^Location:' | grep -Po '\d+\.4\.\d+(?=\.tar\.gz)')
+sed "s/^pkgver=.*/pkgver=$pkgver/" -i PKGBUILD
+updpkgsums