summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorChih-Hsuan Yen2018-05-09 15:59:16 +0800
committerChih-Hsuan Yen2018-05-09 15:59:16 +0800
commit69cfd33cd71a6acf659443281d87c16475b1d376 (patch)
tree2e307e5939cce577798ef897aaab7ec373d6e667 /update.sh
parentfca39afd12ca38106085fc90a621fb62a93233ac (diff)
downloadaur-69cfd33cd71a6acf659443281d87c16475b1d376.tar.gz
Bump to 49.4.68
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 978d20d52f9e..44bf94849e2d 100755
--- a/update.sh
+++ b/update.sh
@@ -1,6 +1,6 @@
#!/bin/bash
set -e
-pkgver=$(bash ./check_ver.sh)
+pkgver=$(python ./check_ver.py)
sed "s/^pkgver=.*/pkgver=$pkgver/" -i PKGBUILD
updpkgsums