summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorYen Chi Hsuan2017-11-03 00:36:22 +0800
committerYen Chi Hsuan2017-11-03 00:36:22 +0800
commite39e247797ba076f287e49de5f3ee947e02cb31c (patch)
treeffabba75201ad368bceb77d4196052c65173f60c /update.sh
parent577e9c3925024e9f55c50103e6c7fc47f079cbe9 (diff)
downloadaur-e39e247797ba076f287e49de5f3ee947e02cb31c.tar.gz
Bump to 38.4.27
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 9a38305341f7..978d20d52f9e 100755
--- a/update.sh
+++ b/update.sh
@@ -1,6 +1,6 @@
#!/bin/bash
set -e
-pkgver=$(curl -I "https://www.dropbox.com/download?plat=lnx.x86_64" | grep -iP '^Location:' | grep -Po '\d+\.4\.\d+(?=\.tar\.gz)')
+pkgver=$(bash ./check_ver.sh)
sed "s/^pkgver=.*/pkgver=$pkgver/" -i PKGBUILD
updpkgsums