summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorCedric Roijakkers2022-04-29 13:48:44 +0200
committerCedric Roijakkers2022-04-29 13:48:44 +0200
commitc596e79ff52ee5b7b3d65e88133b04616079a995 (patch)
treeb295b0c54ccf620553899c97ffef9912a25e240b /update.sh
parentc2b7d6890493b0f30d56b60e0bcefc703a647bf0 (diff)
downloadaur-c596e79ff52ee5b7b3d65e88133b04616079a995.tar.gz
Added some comments to explain what the shell scripts are for.
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh5
1 files changed, 5 insertions, 0 deletions
diff --git a/update.sh b/update.sh
index 0ccb722a84f2..c3f4bfe1c9a6 100755
--- a/update.sh
+++ b/update.sh
@@ -1,5 +1,10 @@
#!/usr/bin/env bash
+#
+# This script is used to semi-automatically run a build and update the PKGBUILD file locally.
+# It is not used in the AUR builds in any way, and is only for manual releasing purposes.
+#
+
set -e
rm -rf ferdium-bin-*.pkg.tar.zst