summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorJames Bunton2019-01-29 10:04:36 +1100
committerJames Bunton2019-01-29 10:07:10 +1100
commit3429ee88f9381e5195f17b74db628fc2157161b1 (patch)
tree9d1e169854259253d6ecf6bc44df86ed9add3f54 /update.sh
parenta6a19d499db25663397257b66ce592cd17753f31 (diff)
downloadaur-3429ee88f9381e5195f17b74db628fc2157161b1.tar.gz
Updated to 4.4.172
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 32412acbdffb..7856af187c25 100755
--- a/update.sh
+++ b/update.sh
@@ -14,7 +14,8 @@ HASH="$(curl -sSLf "$SHA256SUMS_URL" |
awk "\$2 == \"patch-$VERSION.xz\" {print \$1}")"
sed -i \
- -e "s/pkgver=.*/pkgver=${VERSION}/" \
+ -e "s/^pkgver=.*/pkgver=${VERSION}/" \
+ -e 's/^pkgrel=.*/pkgrel=1/' \
-e "s/.* # patch$/ '$HASH' # patch/" \
PKGBUILD