summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorCheesyChocolate2023-09-17 02:15:54 +0000
committerCheesyChocolate2023-09-17 02:15:54 +0000
commit543f40708e3d8fee283061f47d326c5b8e8f2e19 (patch)
tree19c02ba3e14bd42efee1c1c4a6e147d66045fe31 /update.sh
parent3a930a2693257f2e9faffc66001080efc5ab2b2d (diff)
downloadaur-543f40708e3d8fee283061f47d326c5b8e8f2e19.tar.gz
fix: git commit message new line issue
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh6
1 files changed, 5 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 6285bfa39090..91d10a34df55 100755
--- a/update.sh
+++ b/update.sh
@@ -51,7 +51,11 @@ if ! git diff --quiet HEAD PKGBUILD; then
# Trim leading and trailing whitespace from the maintainer's name
maintainer=$(echo "$maintainer" | sed -e 's/^[[:space:]]*//' -e 's/[[:space:]]*$//')
- git commit -m "$old_version -> $latest_version : Upgrade package\n\nThis commit upgrades the package from version $old_version to $latest_version. This upgrade ensures that users have access to the latest version with the most up-to-date functionality.\n\nSigned-off-by: $maintainer"
+ git commit -m "$old_version -> $latest_version : Upgrade package
+
+ This commit upgrades the package from version $old_version to $latest_version. This upgrade ensures that users have access to the latest version with the most up-to-date functionality.
+
+ Signed-off-by: $maintainer"
# git push origin master