summarylogtreecommitdiffstats
path: root/update.sh
diff options
context:
space:
mode:
authorf43nd1r2022-02-09 18:05:48 +0100
committerf43nd1r2022-02-09 18:05:48 +0100
commit33e948f0e70d9c78c301f0dbe10cb44f3ef07cba (patch)
tree7133fd93ac43b419fd93f5d96eabee5be1a3d7ca /update.sh
parent0c8b82d2ac9eb25d5f0c801e3dd50282ac107595 (diff)
downloadaur-33e948f0e70d9c78c301f0dbe10cb44f3ef07cba.tar.gz
v1.1.1
Diffstat (limited to 'update.sh')
-rwxr-xr-xupdate.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/update.sh b/update.sh
new file mode 100755
index 000000000000..279631798d8a
--- /dev/null
+++ b/update.sh
@@ -0,0 +1,6 @@
+#!/bin/sh
+makepkg --printsrcinfo > .SRCINFO
+git add PKGBUILD .SRCINFO
+read -p "Commit message:" msg
+git commit -m $msg
+git push