aboutsummarylogtreecommitdiffstats
path: root/update
diff options
context:
space:
mode:
authorBen Alex2021-08-25 09:59:56 +1000
committerBen Alex2021-08-25 09:59:56 +1000
commit170464c63fb5a5a289ce7ec967646a4212fba48d (patch)
treec4e38d96c59bd6a6cd2bb5b32eadea19320be741 /update
parente340ad95568d1d313a57600fc526d0f680dc4f3f (diff)
downloadaur-170464c63fb5a5a289ce7ec967646a4212fba48d.tar.gz
Enhance update/upload script error detection
Diffstat (limited to 'update')
-rwxr-xr-xupdate1
1 files changed, 1 insertions, 0 deletions
diff --git a/update b/update
index f67e58383fe8..70baee79b68e 100755
--- a/update
+++ b/update
@@ -45,6 +45,7 @@ else
makepkg -rs
if ! ls *.zst &> /dev/null ; then
echo "Package creation failure"
+ sed -i "s/pkgver=.*/pkgver=INVALID/" PKGBUILD
exit 2
fi
makepkg --printsrcinfo > .SRCINFO