summarylogtreecommitdiffstats
path: root/updateScript.sh
diff options
context:
space:
mode:
authornicovell32021-06-16 23:59:08 +0200
committernicovell32021-06-16 23:59:08 +0200
commit99d2c9865f52453678ccd908e2e870ed1bfe34d3 (patch)
tree6fb3dd94463a3d01f69e3830dffda3057ed3d53b /updateScript.sh
parent35ffbb0b925664f27dac4d1e8198beecdcece6d8 (diff)
downloadaur-99d2c9865f52453678ccd908e2e870ed1bfe34d3.tar.gz
Adding malacology suggested method to update
Diffstat (limited to 'updateScript.sh')
-rwxr-xr-xupdateScript.sh8
1 files changed, 8 insertions, 0 deletions
diff --git a/updateScript.sh b/updateScript.sh
new file mode 100755
index 000000000000..1dc36914cb59
--- /dev/null
+++ b/updateScript.sh
@@ -0,0 +1,8 @@
+#!/bin/bash
+updpkgsums
+source PKGBUILD
+rm v${pkgver}.tar.gz
+makepkg --printsrcinfo > .SRCINFO
+git add .
+git commit -m "$1"
+git push