summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
authorMoses Narrow2022-07-11 11:10:45 -0500
committerMoses Narrow2022-07-11 11:10:45 -0500
commit3c52175b69bcde8d2a927d6e11b2944f6571b78d (patch)
tree6eecd2159971866dd399529b916b4777793cdd99 /updates.sh
parent95fbb944e19dd3ad3f473f57a3d1c7623f66a33f (diff)
downloadaur-3c52175b69bcde8d2a927d6e11b2944f6571b78d.tar.gz
package-level files link to files in skywire-bin AUR
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh5
1 files changed, 3 insertions, 2 deletions
diff --git a/updates.sh b/updates.sh
index d1cb946296e4..45a8b64f4589 100755
--- a/updates.sh
+++ b/updates.sh
@@ -2,7 +2,8 @@
#re-archive the scripts and update the checksums, etc.
#NOTE THAT THIS EXPECTS THE SCRIPTS HAVE BEEN EDITED LOCALLY
#git pull and tar -xf skywire-scripts.tar.gz before commiting and pushing
-tar -hczvf skywire-scripts.tar.gz skywire-scripts
+#tar -hczvf skywire-scripts.tar.gz skywire-scripts
+rm skywire-autoconfig com.skywire.Skywire.desktop com.skywirevpn.SkywireVPN.desktop skywirevpn.png skywire.png skywire.service skywire-autoconfig.service
#reset the pkgver to autogenerated
_version=$(git ls-remote --tags --refs --sort="version:refname" https://github.com/skycoin/skywire.git | tail -n1)
_version=${_version##*/}
@@ -30,5 +31,5 @@ makepkg --printsrcinfo > .SRCINFO
sha256sum skywire-scripts.tar.gz
echo "don't forget to increment pkgrel if you edited the PKGBUILD"
echo
-echo "git add -f ${_debPKGBUILD} ${_ccdebPKGBUILD} ${_devPKGBUILD} ${_gitPKGBUILD} PKGBUILD .SRCINFO skywire-scripts.tar.gz updates.sh test.sh"
+echo "git add -f ${_debPKGBUILD} ${_ccdebPKGBUILD} ${_devPKGBUILD} ${_gitPKGBUILD} PKGBUILD .SRCINFO updates.sh test.sh"
echo 'git commit -m " "'