summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
authorMoses Narrow2022-01-25 06:30:54 -0600
committerMoses Narrow2022-01-25 06:30:54 -0600
commit93c1b1fd7df8d4e6ed8b66eae429e50045d403fb (patch)
treeb0e4efa6e29561c494b563858363f6f05edb0804 /updates.sh
parent8ee7c95b8593111b6062582073b7ae736e399b83 (diff)
downloadaur-93c1b1fd7df8d4e6ed8b66eae429e50045d403fb.tar.gz
update scripts for next version
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh8
1 files changed, 8 insertions, 0 deletions
diff --git a/updates.sh b/updates.sh
new file mode 100755
index 000000000000..1a49a313f302
--- /dev/null
+++ b/updates.sh
@@ -0,0 +1,8 @@
+#!/bin/bash
+#re-archive the scripts and update the checksums, etc.
+tar -czvf skywire-deb-scripts.tar.gz skywire-deb-scripts
+tar -czvf skywire-scripts.tar.gz skywire-scripts
+updpkgsums cc.deb.PKGBUILD
+updpkgsums
+makepkg --printsrcinfo > .SRCINFO
+#git add -f cc.deb.PKGBUILD PKGBUILD .SRCINFO skywire-scripts.tar.gz skywire-deb-scripts.tar.gz