summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
authorMoses Narrow2022-08-31 20:30:28 -0500
committerMoses Narrow2022-08-31 20:30:28 -0500
commit50b174c86a3d3a74d505ef461c2b0e02fbe7d9c9 (patch)
treeb04465583131ddfff03d65a61c85f8b6b3014777 /updates.sh
parent6fe53f704dfb4daf86ff436f2ebed19f63532cef (diff)
downloadaur-50b174c86a3d3a74d505ef461c2b0e02fbe7d9c9.tar.gz
update to version 1.1.0 ; minor fix to skywire-autoconfig & the vpn launcher .desktop file.
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh8
1 files changed, 4 insertions, 4 deletions
diff --git a/updates.sh b/updates.sh
index 55086d0110f7..477663b13183 100755
--- a/updates.sh
+++ b/updates.sh
@@ -15,10 +15,10 @@ _version=${_version//v/}
# _vrc="-${_vrc##*-}"
#fi
#get release candidate version from source repo
-_vrc=$(git ls-remote --tags --refs --sort="version:refname" https://github.com/skycoin/skywire.git | tail -n1 | grep -- -pr)
-if [[ $_vrc != "" ]]; then
- _vrc="-${_vrc##*-}"
-fi
+#_vrc=$(git ls-remote --tags --refs --sort="version:refname" https://github.com/skycoin/skywire.git | tail -n1 | grep -- -pr)
+#if [[ $_vrc != "" ]]; then
+# _vrc="-${_vrc##*-}"
+#fi
echo ${_version}
echo ${_vrc}
echo "updating checksums and version for PKGBUILD"