summarylogtreecommitdiffstats
path: root/updates.sh
diff options
context:
space:
mode:
authorMoses Narrow2022-09-12 08:01:49 -0500
committerMoses Narrow2022-09-12 08:01:49 -0500
commitd9a276071904e554ffc011e1aebbd884f57bf722 (patch)
treeacd9d23d6ede2f4da358b192aee87ac799c9d09b /updates.sh
parente7ce11ea5a93d43f2db9f525eb0fce2287de131d (diff)
parent226eed4ebbe6ec04fb9f2dfb9150c5c4231321ab (diff)
downloadaur-d9a276071904e554ffc011e1aebbd884f57bf722.tar.gz
update to version 1.2.0
Diffstat (limited to 'updates.sh')
-rwxr-xr-xupdates.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/updates.sh b/updates.sh
index f425da38f376..58f3f454b04d 100755
--- a/updates.sh
+++ b/updates.sh
@@ -32,6 +32,7 @@ echo "creating .SRCINFO"
makepkg --printsrcinfo > .SRCINFO
#sha256sum skywire-scripts.tar.gz
echo "don't forget to increment pkgrel if you edited the PKGBUILD"
+source PKGBUILD && echo "pkgver=${pkgver}" && echo "pkgrel=${pkgrel}"
echo
-echo "git add -f ${_debPKGBUILD} ${_ccdebPKGBUILD} ${_ccdevPKGBUILD} ${_devPKGBUILD} ${_gitPKGBUILD} PKGBUILD .SRCINFO skywire-autoconfig com.skywire.Skywire.desktop com.skywirevpn.SkywireVPN.desktop skywirevpn.png skywire.png skywire.service skywire-autoconfig.service postinst.sh prerm.sh updates.sh test.sh"
+echo "git add -f ${_debPKGBUILD} ${_ccdebPKGBUILD} ${_ccdevPKGBUILD} ${_devPKGBUILD} ${_gitPKGBUILD} PKGBUILD .SRCINFO skywire-autoconfig com.skywire.Skywire.desktop com.skywirevpn.SkywireVPN.desktop skywirevpn.png skywire.png skywire.service skywire-autoconfig.service postinst.sh prerm.sh skywire.install updates.sh test.sh"
echo 'git commit -m " "'