summarylogtreecommitdiffstats
path: root/usb.patch
diff options
context:
space:
mode:
authorBen Westover2023-07-12 16:20:35 -0400
committerBen Westover2023-07-12 16:20:35 -0400
commit8027399057b6c2b4df94faf79ad376fe5c334cff (patch)
tree12da93d492055cd08121b2c052042c4b0edeea9d /usb.patch
parent93eec56e9442ed3b79c6e216724c2fa0e840b1dc (diff)
downloadaur-8027399057b6c2b4df94faf79ad376fe5c334cff.tar.gz
upgpkg: 1.63
Diffstat (limited to 'usb.patch')
-rw-r--r--usb.patch31
1 files changed, 16 insertions, 15 deletions
diff --git a/usb.patch b/usb.patch
index 145c6c764b53..3a84ff40a487 100644
--- a/usb.patch
+++ b/usb.patch
@@ -1,23 +1,24 @@
diff --git a/pyproject.toml b/pyproject.toml
-index 348cdce..36d4168 100644
+index 9a0199a..a2e0af9 100644
--- a/pyproject.toml
+++ b/pyproject.toml
-@@ -4,7 +4,6 @@ requires = [
- "wheel",
+@@ -5,7 +5,6 @@ requires = [
"pyusb",
"pycryptodome",
-- "colorama",
-- "usb"
-+ "colorama"
- ]
- build-backend = "setuptools.build_meta"
+ "colorama",
+- "usb",
+ "shiboken6",
+ "pyside6",
+ "mock"
diff --git a/requirements.txt b/requirements.txt
-index 946fe9a..cde3398 100644
+index 4e111b5..bff165c 100644
--- a/requirements.txt
+++ b/requirements.txt
-@@ -2,5 +2,3 @@ wheel
- pyusb
- pycryptodome
- colorama
--usb
--
+@@ -3,7 +3,6 @@ pyusb >= 1.2.1
+ pycryptodome >= 3.15.0
+ pycryptodomex
+ colorama >= 0.4.4
+-usb >= 0.0.83.dev0
+ shiboken6 >= 6.4.0.1
+ pyside6 >= 6.4.0.1
+ mock >= 4.0.3