aboutsummarylogtreecommitdiffstats
path: root/usd_python.patch
diff options
context:
space:
mode:
authorbartus2020-03-06 22:56:59 +0100
committerbartus2020-03-06 23:01:21 +0100
commitffc2f83a0046a4251a436f653ea1246ba938baae (patch)
tree0371171940e23271ce353ecab9537a2b9d52f215 /usd_python.patch
parentb2501a89fa038c5232073136b2b28097a49d571e (diff)
downloadaur-ffc2f83a0046a4251a436f653ea1246ba938baae.tar.gz
Update upd.patch after usd move to blender/io
Fix Optix adaptive sampling implementation missing type casting.
Diffstat (limited to 'usd_python.patch')
-rw-r--r--usd_python.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/usd_python.patch b/usd_python.patch
index 1834b1a1571a..a72d75cd6f0e 100644
--- a/usd_python.patch
+++ b/usd_python.patch
@@ -14,8 +14,8 @@ index ac570f17e47..505aa97934c 100644
if(NOT Boost_FOUND)
diff --git a/source/blender/usd/CMakeLists.txt b/source/blender/usd/CMakeLists.txt
index 6ea02f44d76..0ec18e17689 100644
---- a/source/blender/usd/CMakeLists.txt
-+++ b/source/blender/usd/CMakeLists.txt
+--- a/source/blender/io/usd/CMakeLists.txt
++++ b/source/blender/io/usd/CMakeLists.txt
@@ -48,6 +48,7 @@ set(INC
set(INC_SYS
${USD_INCLUDE_DIRS}