summarylogtreecommitdiffstats
path: root/vmnet.patch
diff options
context:
space:
mode:
authorJean-Marc Lenoir2024-04-05 18:01:38 +0200
committerJean-Marc Lenoir2024-04-05 18:01:38 +0200
commit48d9631944920745a4a6890759f9f07a55926deb (patch)
tree4e76828c3554f42383cbfa3870f0089886322df6 /vmnet.patch
parentfcfb8fcf4ff8d3c1cc274ac224b3d81579608c91 (diff)
downloadaur-48d9631944920745a4a6890759f9f07a55926deb.tar.gz
Remove debug option.
This is useless when packaging a closed-source program.
Diffstat (limited to 'vmnet.patch')
-rw-r--r--vmnet.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/vmnet.patch b/vmnet.patch
index 02fd31e79869..7adcf178cd7a 100644
--- a/vmnet.patch
+++ b/vmnet.patch
@@ -1,6 +1,6 @@
--- a/vmnet/Makefile
+++ b/vmnet/Makefile
-@@ -43,7 +43,11 @@ INCLUDE += -I$(SRCROOT)/shared
+@@ -43,7 +43,11 @@
endif
@@ -14,7 +14,7 @@
ifdef LINUXINCLUDE
--- a/vmnet/driver.c
+++ b/vmnet/driver.c
-@@ -279,7 +279,7 @@ VNetRemovePortFromList(const VNetPort *port) // IN: port to remove from list
+@@ -279,7 +279,7 @@
/*
*----------------------------------------------------------------------
*
@@ -23,7 +23,7 @@
*
* linux module entry point. Called by /sbin/insmod command.
* Initializes module and Registers this driver for a
-@@ -296,7 +296,7 @@ VNetRemovePortFromList(const VNetPort *port) // IN: port to remove from list
+@@ -296,7 +296,7 @@
*/
int
@@ -32,7 +32,7 @@
{
int retval;
-@@ -358,7 +358,7 @@ init_module(void)
+@@ -358,7 +358,7 @@
/*
*----------------------------------------------------------------------
*
@@ -41,7 +41,7 @@
*
* Called by /sbin/rmmod. Unregisters this driver for a
* vnet major #, and deinitializes the modules. The 64-bit
-@@ -375,7 +375,7 @@ init_module(void)
+@@ -375,7 +375,7 @@
*/
void
@@ -50,7 +50,7 @@
{
unregister_chrdev(VNET_MAJOR_NUMBER, "vmnet");
VNetProtoUnregister();
-@@ -1670,3 +1670,5 @@ MODULE_LICENSE("GPL v2");
+@@ -1670,3 +1670,5 @@
* by default (i.e., neither mkinitrd nor modprobe will accept it).
*/
MODULE_INFO(supported, "external");