summarylogtreecommitdiffstats
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 4 insertions, 0 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 583bd9b5b417..7e037878e072 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -43,6 +43,8 @@ namcap:
allow_failure: true
push:
+ tags:
+ - archlinux
stage: release
script:
- git add PKGBUILD
@@ -53,6 +55,8 @@ push:
when: never
publish:
+ tags:
+ - archlinux
stage: publish
script:
- echo "$AUR_SSH_KEY" | tr -d '\r' | ssh-add -