summarylogtreecommitdiffstats
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml22
1 files changed, 0 insertions, 22 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
deleted file mode 100644
index 1322305dfbeb..000000000000
--- a/.pre-commit-config.yaml
+++ /dev/null
@@ -1,22 +0,0 @@
-# See https://pre-commit.com for more information
-# See https://pre-commit.com/hooks.html for more hooks
-repos:
-- repo: https://github.com/pre-commit/pre-commit-hooks
- rev: v3.1.0
- hooks:
- - id: trailing-whitespace
- - id: end-of-file-fixer
- - id: check-added-large-files
- - id: mixed-line-ending
-- repo: local
- hooks:
- - id: makepkg
- name: makepkg
- pass_filenames: false
- always_run: true
- language: system
- entry: |
- sh -c '
- makepkg --printsrcinfo > .SRCINFO &&
- git add PKGBUILD .SRCINFO
- '