aboutsummarylogtreecommitdiffstats
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml15
1 files changed, 15 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 000000000000..25df271d7d36
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,15 @@
+sudo: required
+
+arch:
+ packages:
+ - namcap
+ script:
+ - namcap PKGBUILD
+ - makepkg
+ - namcap coursier-*
+ - pacman -Qip coursier-*
+ - pacman -Qlp coursier-*
+
+
+script:
+ - "curl -s https://raw.githubusercontent.com/mikkeloscar/arch-travis/master/arch-travis.sh | bash"