aboutsummarylogtreecommitdiffstats
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml18
1 files changed, 18 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 000000000000..995ee1badf6b
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,18 @@
+sudo: required
+
+services:
+ - docker
+
+arch:
+ packages:
+ - namcap
+ script:
+ - "PKGEXT='.pkg.tar' makepkg -si --noconfirm"
+ - "namcap PKGBUILD"
+ - "namcap lokalise*.pkg*"
+
+script:
+ - "curl -s https://raw.githubusercontent.com/mikkeloscar/arch-travis/master/arch-travis.sh | bash"
+
+notifications:
+ email: false \ No newline at end of file