summarylogtreecommitdiffstats
path: root/00-install-specify-bitcode.patch
diff options
context:
space:
mode:
Diffstat (limited to '00-install-specify-bitcode.patch')
-rw-r--r--00-install-specify-bitcode.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/00-install-specify-bitcode.patch b/00-install-specify-bitcode.patch
new file mode 100644
index 000000000000..83e002ef58c0
--- /dev/null
+++ b/00-install-specify-bitcode.patch
@@ -0,0 +1,15 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 29f3648..14e5e3d 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -197,6 +197,10 @@ install(
+ TARGETS ${DECOMPILE_JSON}
+ RUNTIME DESTINATION "${install_folder}/bin")
+
++install(
++ TARGETS ${SPECIFY_BITCODE}
++ RUNTIME DESTINATION "${install_folder}/bin")
++
+ set(ROUNDTRIP_TEST
+ scripts/roundtrip.py)
+